Spanish language learning forums

Spanish language learning forums (http://forums.tomisimo.org/index.php)
-   Suggestions & Feedback (http://forums.tomisimo.org/forumdisplay.php?f=24)
-   -   Problem with Translator (http://forums.tomisimo.org/showthread.php?t=12102)

lblanco December 05, 2011 09:22 AM

Problem with Translator
 
I tried to use the Translator this morning and its not working, is anyone else having problems with it :thinking::?:

Thank you

Rusty December 05, 2011 09:44 AM

Yes, it appears to be broken.

lblanco December 05, 2011 09:59 AM

OK, thank you. I thought it was me having technical issues.

Have a wonderful day!

CrOtALiTo December 07, 2011 01:06 PM

I have troubles with the identifier of languages of the website, when I set some word in English or other casual language unknown for me, well literally I want to identify some word wrote in other language, well then I set the word and the website seems to be broken in the link later it sends me to a site in blank.

Jessica January 05, 2012 07:59 PM

same here. I hope it gets fixed asap, I find it really useful to help me with Spanish translations.

CrOtALiTo January 06, 2012 11:22 PM

Quote:

Originally Posted by Jessica (Post 120395)
same here. I hope it gets fixed asap, I find it really useful to help me with Spanish translations.

Regarding your commentary the translator is very essential for everyone in the forums, it's used a fast consult.


All times are GMT -6. The time now is 11:51 PM.

Forum powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.